Zendesk outage
Incident Report for Phantombuster
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 16:32 UTC
Update
Zendesk is actively working on resolving this outage. Things are progressively getting back to normal. We're still monitoring.
Posted Sep 09, 2020 - 14:48 UTC
Monitoring
Our support ticket system, provided by Zendesk, is currently experiencing issues which might prevent customers from contacting our support team as well as prevent our support team from solving tickets. We're monitoring the situation. Our help center is still available at https://support.phantombuster.com/hc/en-001. Zendesk provides information on this page: https://status.zendesk.com/
Posted Sep 09, 2020 - 12:28 UTC